Autor Tema: Problema al ejecutar el nuevo data pack [solucionado]  (Leído 30 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Tachito

  • No Grade
  • *
  • Topic Author
  • Mensajes: 19
  • 00
  • Agradecimientos: 1
  • Revision: 1035
  • S.O: Sin seleccionar / Not choosen
  • Serverpack : L2jadmins
Problema al ejecutar el nuevo data pack [solucionado]
« en: Junio 14, 2019, 10:36:51 pm »
gracias
Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    buenas noches chicos, como hablamos anoche descarge el nuevo data pack para no estar desactualizado, y descarge nuevamente el game server (aclaro que es el C4) pero les comento que al momento de ejecutar el gameserver y el login server me figura un error de java, yo hoy en dia tengo intalado el java Nª 8 212 tambien probe instalando el 211 pero sigue figurando el mismo error, tendre que bajar alguno en especial para que me funcione o pueder ser otro problema?.

    como siempre muchas gracias por la buena predisposicion.

    les adjunto el error

    "Error: A JNI error has occurred, please check your installation and try again
    Exception in thread "main" java.lang.UnsupportedClassVersionError: l2j/loginserv
    er/LoginServer has been compiled by a more recent version of the Java Runtime (c
    lass file version 54.0), this version of the Java Runtime only recognizes class
    file versions up to 52.0
            at java.lang.ClassLoader.defineClass1(Native Method)
            at java.lang.ClassLoader.defineClass(Unknown Source)
            at java.security.SecureClassLoader.defineClass(Unknown Source)
            at java.net.URLClassLoader.defineClass(Unknown Source)
            at java.net.URLClassLoader.access$100(Unknown Source)
            at java.net.URLClassLoader$1.run(Unknown Source)
            at java.net.URLClassLoader$1.run(Unknown Source)
            at java.security.AccessController.doPrivileged(Native Method)
            at java.net.URLClassLoader.findClass(Unknown Source)
            at java.lang.ClassLoader.loadClass(Unknown Source)
            at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
            at java.lang.ClassLoader.loadClass(Unknown Source)
            at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source)

    Server terminated abnormally


    server terminated"

    « Última modificación: Junio 15, 2019, 04:08:41 pm por Fissban »

    Conectado ReynalDev

    • Administrator
    • *
    • Mensajes: 5051
    • mx
    • Agradecimientos: 1778
    • I took a pill in Ibiza
      • ReynalDev
    • Cronica: : Interlude
    • Revision: HEAD
    • S.O: Linux CentOS
    • Serverpack : L2jFrozen 1.5
    Re:Problema al ejecutar el nuevo data pack
    « Respuesta #1 en: Junio 14, 2019, 10:42:18 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Debes usar la version 10 de Java (Java 10)

    Aqui tienes algo que te ayudara a descargar la version: http://l2devsadmins.net/l2devsAdmins2-0-11/index.php?topic=13080.msg66358#msg66358
    Hay dos caminos; aprender a hacer lo que quieres o pagar para que alguien más lo haga.
    WTS Servicios de desarrollo
    - Facebook: https://goo.gl/DCzNiG
    - Youtube: https://goo.gl/a7m6tc
    - Messenger: https://goo.gl/QzgEBe

    Desconectado Tachito

    • No Grade
    • *
    • Topic Author
    • Mensajes: 19
    • 00
    • Agradecimientos: 1
    • Revision: 1035
    • S.O: Sin seleccionar / Not choosen
    • Serverpack : L2jadmins
    Re:Problema al ejecutar el nuevo data pack
    « Respuesta #2 en: Junio 14, 2019, 11:42:19 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Perfecto reinaldo!!! ya lo pude levantar!!! ahora a trabajar :)!!

    Gracias!!!!!