Autor Tema: [RESUELTO] Error al ejecutar el cliente de manera online no local  (Leído 85 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Conectado Dagger

  • Grado S84
  • *
  • Topic Author
  • Mensajes: 1569
  • ar
  • Agradecimientos: 428
  • Cronica: : Interlude
  • Revision: 374,1132,001
  • S.O: Windows 8
  • Serverpack : Acis,frozen,Ps
gracias
Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Hola amigos llevo rato teniendo este error en el cliente el cual de manera local funciona de maravillas pero a la hora de conectar al mismo cliente pero online se queda colgado mas de 10 minutos y luego arroja este error


    Código: [Seleccionar]
    OS : Windows Vista 6.2 (Build: 9200)
    CPU : GenuineIntel PentiumPro-class processor @ 3195 MHz with 4095MB RAM
    Video : NVIDIA GeForce GT 710 (9811)

    General protection fault!

    History: CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- CheckTag <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::StaticExit <- appPreExit




    Me gustaría saber si hay alguien que lo ha tenido para saber cual fue su solución desde ya muchas gracias
    « Última modificación: Julio 22, 2018, 09:41:29 am por SGER@fjs »

    Conectado malocam

    • Moderador L2j
    • *
    • Mensajes: 719
    • ar
    • Agradecimientos: 179
    • Gamer-OT / DeilanYT
    • Cronica: : Interlude
    • Revision: 372
    • S.O: Windows 7
    • Serverpack : jaCis
    Re:Error al ejecutar el cliente de manera online no local
    « Respuesta #1 en: Julio 22, 2018, 03:29:14 am »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Revisa el log del gs y el loginserver.
    y actusliza tu perfil o pone en el post las datapack que usas.
    sino no podremos ayudarte
    Solo para Ayudar y Aprender
    Twitter Youtube Facebook

    El Respeto Es Para Quien Se lo Merece

    Conectado Kimeraweb

    • AdminSite
    • *
    • Mensajes: 2126
    • de
    • Agradecimientos: 745
    • Kimeraweb
      • http://l2devsadmins.net
    • Cronica: : Alfa
    • Revision: Alfa
    • S.O: Windows 10
    • Serverpack : Desarrollo interno
    A dagger le gusta este post.

    Re:Error al ejecutar el cliente de manera online no local
    « Respuesta #2 en: Julio 22, 2018, 03:55:45 am »
    gracias
    Este post tiene 1 agradecimientos
  • Añade a tus favoritos
    Esto lo encontré en la red, inicializar el juego con compatibilidad para XP sp2.

    Otras sugerencias sería editar los *.ini que se usan para conectar a la red, o borrarlos para que el sistema cree uno nuevo por defecto.
    "Sólo existen dos días al año en los que no se puede hacer nada: ayer y mañana" (Dalai Lama)

    Conectado Dagger

    • Grado S84
    • *
    • Topic Author
    • Mensajes: 1569
    • ar
    • Agradecimientos: 428
    • Cronica: : Interlude
    • Revision: 374,1132,001
    • S.O: Windows 8
    • Serverpack : Acis,frozen,Ps
    A Kimeraweb le gusta este post.

    Re:Error al ejecutar el cliente de manera online no local
    « Respuesta #3 en: Julio 22, 2018, 08:41:08 am »
    gracias
    Este post tiene 1 agradecimientos
  • Añade a tus favoritos
    Gracias por tomarte el tiempo en responder malocam en breve lo acomodo  :ok:
    Kime gracias por la ayuda he llegado a la conclusión de que es el archivo entry.dll del system el que me colapsa el juego
    He agregado un mod que abre una url al clikear un boton desde el servidor (funciona 100%) pero el problema esta en que
    ese archivo entry.dll que viene con el mod no trae consigo las configuraciones de las armors vesper y dynasty que tengo en el servidor ya que esas armors traen su propio entry.dll he optado por dejar des habilitado el mod hasta poder reparar dicho archivo doy como resuelto el post ya que en si es problema del archivo entry.dll el que causa el error sin mas.
    Muchas gracias por su tiempo  :ok:


    « Última modificación: Julio 22, 2018, 08:48:16 am por Dagger »