Autor Tema: PHP Pagina en blanco con Wammp  (Leído 33 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado andres14

  • Grado C
  • *
  • Topic Author
  • Mensajes: 143
  • ar
  • Agradecimientos: 7
  • Intento de creador de servidor/reportador de bugs
  • Cronica: : C4
  • Revision: 1145
  • S.O: Windows 7
  • Serverpack : L2Jadmin
PHP Pagina en blanco con Wammp
« en: Abril 02, 2019, 10:24:16 am »
gracias
Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Hola, tengo una web html montada ya en un host con el creador de cuentas que es php y funciona a la perfección, simplemente puse un boton en la pagina que te envia a la direccion de register.php.
    El problema es que al migrar la web a otra pc, con el todo  instalado, la pagina del registro me sale en blanco. Ni  si quiera se muestran errores y todo lo demas funciona bien, incluso las funcionalidades de php y sus paginas funcionan bien. Que podrá ser?
    Cabe aclarar que un programador hizo la instalacion en el anterior host y ahora no esta disponible entonces debo hacerlo yo.

    Conectado jeriko90

    • Grado S
    • *
    • Mensajes: 636
    • 00
    • Agradecimientos: 216
    • Cronica: : C4-IL
    • Revision: IL
    • S.O: Linux Slackware
    • Serverpack : L2JFrozen - L2JAcis
    Re:PHP Pagina en blanco con Wammp
    « Respuesta #1 en: Abril 02, 2019, 12:22:00 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Hola, tengo una web html montada ya en un host con el creador de cuentas que es php y funciona a la perfección, simplemente puse un boton en la pagina que te envia a la direccion de register.php.
    El problema es que al migrar la web a otra pc, con el todo  instalado, la pagina del registro me sale en blanco. Ni  si quiera se muestran errores y todo lo demas funciona bien, incluso las funcionalidades de php y sus paginas funcionan bien. Que podrá ser?
    Cabe aclarar que un programador hizo la instalacion en el anterior host y ahora no esta disponible entonces debo hacerlo yo.

    Agregale un php error en el php.ini =)
    sumado a eso el log del php error que te muestra?
    Otra cosa , si tienes acceso ssh podrias probar ejecutando el php a mano =)

    Abrazo
    Ahorrarte de leer , no ayudará a resolver tu problema , sino estirarlo.


    Desconectado andres14

    • Grado C
    • *
    • Topic Author
    • Mensajes: 143
    • ar
    • Agradecimientos: 7
    • Intento de creador de servidor/reportador de bugs
    • Cronica: : C4
    • Revision: 1145
    • S.O: Windows 7
    • Serverpack : L2Jadmin
    Re:PHP Pagina en blanco con Wammp
    « Respuesta #2 en: Abril 02, 2019, 12:58:09 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Php error me muestra esto:
    17:51:10] PHP Warning:  PHP Startup: Unable to load dynamic library 'c:/wamp/bin/php/php5.2.9/ext/php_pdo_pgsql.dll' - The specified module could not be found.

     in Unknown on line 0


    Como seria para poner para que me muestre los errores desde el php.ini?
    Gracias por la ayuda

    Conectado jeriko90

    • Grado S
    • *
    • Mensajes: 636
    • 00
    • Agradecimientos: 216
    • Cronica: : C4-IL
    • Revision: IL
    • S.O: Linux Slackware
    • Serverpack : L2JFrozen - L2JAcis
    Re:PHP Pagina en blanco con Wammp
    « Respuesta #3 en: Abril 02, 2019, 09:14:48 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Php error me muestra esto:
    17:51:10] PHP Warning:  PHP Startup: Unable to load dynamic library 'c:/wamp/bin/php/php5.2.9/ext/php_pdo_pgsql.dll' - The specified module could not be found.

     in Unknown on line 0


    Como seria para poner para que me muestre los errores desde el php.ini?
    Gracias por la ayuda

    https://www.php.net/manual/es/pdo.installation.php

    Falta instalar esa libreria !
    Ahorrarte de leer , no ayudará a resolver tu problema , sino estirarlo.