Autor Tema: Problema conexion local  (Leído 172 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Conectado Dandiarena

  • Grado S80
  • *
  • Topic Author
  • Mensajes: 1088
  • ar
  • Agradecimientos: 347
  • SOPORTE TÉCNICO PROFESIONAL
    • Valhalla C4
  • Cronica: : C4,INT
  • Revision: 2018
  • S.O: Windows Server 2008
  • Serverpack : Valhalla
Re:Problema conexion local
« Respuesta #15 en: Abril 06, 2018, 01:37:07 pm »
gracias
Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Sigue el tema:

    Principalmente debe ser alguna config que me este faltando en firewall o en alguna parte ya que.
    1. En la pc local donde esta el server veo la web localhost (hecha con no-ip)
    2. Se ve ingresando a la no-ip desde internet.
    3. No la veo desde la misma red cableada/wifi ( me redirecciona a https:// y me pide autentificacion.)
    (si edito el archivo host con la ip lan de la pc del server al no ip, si se puede ver) pero no ingresa al servidor, ni siquiera al login.


    Conectado LuisL2

    • No Grade
    • *
    • Mensajes: 26
    • Agradecimientos: 2
    • Revision: 456
    • S.O: 11
    • Serverpack : L2 OFF
    Re:Problema conexion local
    « Respuesta #16 en: Abril 06, 2018, 09:52:21 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    yo en la pc que tengo el servidor, tengo deshabilitado el firewall de windows, pero las avanzadas del FW estan ON. Fijate probando sin poner la IP del ISP en el IP de la base de datos, usa solamente la IP de la pc que tenes como servidor.

    Conectado Dandiarena

    • Grado S80
    • *
    • Topic Author
    • Mensajes: 1088
    • ar
    • Agradecimientos: 347
    • SOPORTE TÉCNICO PROFESIONAL
      • Valhalla C4
    • Cronica: : C4,INT
    • Revision: 2018
    • S.O: Windows Server 2008
    • Serverpack : Valhalla
    Re:Problema conexion local
    « Respuesta #17 en: Abril 07, 2018, 06:32:50 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    yo en la pc que tengo el servidor, tengo deshabilitado el firewall de windows, pero las avanzadas del FW estan ON. Fijate probando sin poner la IP del ISP en el IP de la base de datos, usa solamente la IP de la pc que tenes como servidor.

    Ya probe con ips local y el mismo cliente al querer loguear se cierra, es raro lo que pasa al poner en el l2.ini ip 127 o 192

    Conectado LuisL2

    • No Grade
    • *
    • Mensajes: 26
    • Agradecimientos: 2
    • Revision: 456
    • S.O: 11
    • Serverpack : L2 OFF
    Re:Problema conexion local
    « Respuesta #18 en: Abril 07, 2018, 06:55:36 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Con la 127 solo vas a poder log en la pc servidor. Es raro la verdad, yo instsle solo 1 vez el l2 off y modificando el archivo del l2 server, quedó andando.


    Te hago una pregunta fuera del topic. Tengo un tema con los buff de hot. Yo los tengo agregados los malaria flu, etc... Pero los bichos solo me dan level 1 y no sube. Que puede ser?

    Conectado Dandiarena

    • Grado S80
    • *
    • Topic Author
    • Mensajes: 1088
    • ar
    • Agradecimientos: 347
    • SOPORTE TÉCNICO PROFESIONAL
      • Valhalla C4
    • Cronica: : C4,INT
    • Revision: 2018
    • S.O: Windows Server 2008
    • Serverpack : Valhalla
    Re:Problema conexion local
    « Respuesta #19 en: Abril 08, 2018, 04:50:44 pm »
    gracias
    Este post tiene 0 agradecimientos
  • Añade a tus favoritos
    Con la 127 solo vas a poder log en la pc servidor. Es raro la verdad, yo instsle solo 1 vez el l2 off y modificando el archivo del l2 server, quedó andando.


    Te hago una pregunta fuera del topic. Tengo un tema con los buff de hot. Yo los tengo agregados los malaria flu, etc... Pero los bichos solo me dan level 1 y no sube. Que puede ser?

    Se que es raro, tiene que ser el firewall del server, algunas puerto bloqueados.

    PD: tema buff, el bicho tarda en darte lv de malaria, aveces tarda mucho tenes qe probar bien los hits del mob